Главная   Downloads   Разное  
FAQ     Поиск   Регистрация   Вход 
Текущее время: Ср июн 20, 2018 23:48

Часовой пояс: UTC + 3 часа (Russia: MSK)




Начать новую тему Ответить на тему  [ 5 сообщений ] 
Автор Сообщение
 Заголовок сообщения: Помехи от энкодеров CJM1 и Сигма2
СообщениеДобавлено: Вт мар 03, 2009 17:25 
Не в сети

Регистрация: Чт янв 08, 2009 17:27
Сообщения: 25
Откуда: Тверская обл.
Добрый день всем ...пока писал и собирал так называемый летающий нож для стоечной линии столкнулся с проблемой так называемой помехи с энкодеров . т.е экодер стоит а импульсы все равно идут . Проблему помех от внешнего энкодера (открытый коллектор)я решил . а вот от энкодера сервомотора который сачала идет на драйвер а потом я выставляю его как высокоскоростной счетчик 1 проблема актуальна ...двигаю движок импульсы идут останавливаю все равно идут но те так последовательно а немного хаотично .. Может кто сталкивался как решить эту проблему подскажите!!!


В начало
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт мар 03, 2009 19:25 
Не в сети
Site Admin
Аватара пользователя

Регистрация: Вт сен 19, 2006 21:13
Сообщения: 2948
Откуда: Москва
мож резистор в нагрузку?
viewtopic.php?t=457&highlight=%FD%ED%EA%EE%E4%E5%F0


В начало
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт мар 03, 2009 23:23 
Не в сети

Регистрация: Чт янв 08, 2009 17:27
Сообщения: 25
Откуда: Тверская обл.
не катит резистор .....в энкодере с открытым там общая земля и по одному на каждый канал на A на B и на Z а в этом a+ a- и в+ в- ну и зет тоже .....сам понимаю что бред но откуда импульсы не пойму .....вообще встрял . буду все разбирать и по новой собирать мож где и накосячил хотя уже 10 раз все перепроверено


В начало
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт мар 31, 2009 22:45 
Не в сети

Регистрация: Вт мар 31, 2009 22:28
Сообщения: 1
Откуда: Питер
Тоже парился с такой проблемой, правда в приводах Sew Eurodrive с испльзованием энкодеров с TTL уровнем. После лазания по проводам с осцилографом, оказалось, что очень большой уровень шумов, в пиках до вольта выходило, вот их то он считал потихоньку. Замена проводов более экранированными, экранированными витыми парами, заменой более стабилизированными источниками питания энкодеров проблему не решили. В конечном итоге, взял соединил 0 DC, землю и экран провода у частотника и энкодера - проблема исчезла и все работает на ура. Уровень шумов в каналах понизился до 200 мВ в пиках.


В начало
 Профиль  
 
 Заголовок сообщения: Re: Помехи от энкодеров CJM1 и Сигма2
СообщениеДобавлено: Пт янв 28, 2011 21:18 
Не в сети

Регистрация: Чт янв 08, 2009 17:27
Сообщения: 25
Откуда: Тверская обл.
Закрою тему ..Надо было настроить сервопривод правильно . и все сразу заработает . PN


В начало
 Профиль  
 
Показать сообщения за:  Сортировка  
Начать новую тему Ответить на тему  [ 5 сообщений ] 

Часовой пояс: UTC + 3 часа (Russia: MSK)


Кто сейчас на конференции

Сейчас этот форум просматривают: в настоящее время на конференции нет зарегистрированных пользователей и гости: 7


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Переход:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская документация по phpBB 3